Error message when starting Norman Ad-Aware


When starting Norman Ad-Aware I get the following error message: Cannot connect to web update server. Server is busy.


You are probably running an old, unsupported version of Norman Ad-Aware.

Please download and install the latest version.

Veröffentlicht am:: 2009.11.17   Aktualisiert am: 2013.10.24