Heartbleed

We want to inform you about a vulnerability found in the OpenSSL protocol, named “HeartBleed” and to let you know what to do to protect yourself.

What is this vulnerability in the OpenSSl protocol called HeartBleed?

This is a serious vulnerability in the popular OpenSSL cryptographic software library. This vulnerability opens for stealing the information protected, under normal conditions, by the SSL/TLS encryption used to secure the Internet. SSL/TLS provides secure communication over the Internet for applications such as web, email and instant messaging. More information about the vulnerability can be found on http://heartbleed.com/

What is the impact?

The Heartbleed vulnerability allows anyone on the Internet to read the memory of the systems protected by the vulnerable versions of the OpenSSL software . This compromises the secret keys used to identify the service providers and to encrypt the traffic, the names and passwords of the users and the actual content. This allows eavesdropping on communication, stealing data directly from the services and users, and to impersonate services and users without leaving a trace.

What you need to do?

The HeartBleed vulnerability has potentially made it possible for intruders to gain access to your username and password. Norman recommends that you:

  1. Visit the web sites of other sites and services you use to see if these services have been affected.     
  2. Change your password on all sites and services that have been affected by the HeartBleed vulnerability.

If you have any concerns or questions, please get in touch with our local support teams: click here to find your local support team