Needed version of NDLG.dll not present. Make sure Cats Claw is properly installed

Descrizione del problema

After upgrading to Norman Endpoint Protection 8.1, I get this error message at every system startup.

Soluzione del problema

There are two known scenarios where this problem will occur.


Scenario 1: Local language version of both Norman Endpoint Manager and Norman Endpoint Protection has been installed on all clients in the network.

Solution: You should never install both Norman Endpoint Manager and Norman Endpoint Protection on all clients in a network. Norman Endpoint Manager is the management console, and should only

be installed on one machine. If you have installed both on all clients, please uninstall, and reinstall Antivirus only.


Scenario 2: You have installed a local language version of Norman Endpoint Manager, and distributed a local language version of Norman Endpoint Protection to all clients in your network. After initial installation you have deselected

the local language under Products|Languages.

Solution: In the Norman Endpoint Manager console, please select the local language under Products|Languages. Run Internet Update, and wait until the local language components has been distributed to all clients.



Data di pubblicazione:: 2011.05.31   Data di aggiornamento: 2012.11.14