How to Retrieve an E-mail Message Header for Various Email Clients

Problembeskrivning

To obtain the message header from an e-mail, please refer to the various e-mail client procedures or tutorial videos. If more information is needed, please see the specific e-mail client software manual.

Lösning

E-MAIL CLIENTS

Microsoft Outlook Express 5 and 6

  1. Click the File menu.
  2. From here, click Properties and the Details tab.
  3. Click Message Source. From here, highlight, copy, and then paste everything from this window (Ctrl A and Ctrl C).

Microsoft Outlook 2000, 2002/XP, and 2003

  1. Double-click the message that you want to open.
  2. Select the Options submenu, which is located under the View menu.
  3. From here, copy the text from the Internet Headers section.

Microsoft Outlook 2007

Click here to view the Outlook 2007 Header Information tutorial video.

Microsoft Outlook 2010

Click here to view the Outlook 2010 Header Information tutorial video.

Microsoft Outlook Express for Mac

  1. Select the e-mail.
  2. From the View menu, select Source.
  3. A pop-up window will appear on your screen containing the e-mail with full headers
  4. Press Ctrl A to select all the header information, and then press Ctrl C to copy the Internet header information.

Mac Mail

Click here to view the Mac Mail Header Information tutorial video.

Mac Outlook 2011

Click here to view the Outlook 2011 Header Information tutorial video.

Microsoft Entourage 2004 for Mac

  1. Double-click the message to view it.
  2. From here, click View and Internet Headers.
  3. Copy the entire text in the headers box at the top.

Microsoft Exchange

  1. Click the File menu.
  2. From here, click Properties and the Details tab.
  3. Click Message Source.
  4. Press Ctrl A to select all the header information, and then press Ctrl C to copy the Internet header information.

Microsoft Entourage 2008 for Mac

  1. Click the email message.
  2. Right-click the message.
  3. Click Source.
  4. A window will open with the full headers displayed.
  5. Click in window.
  6. From here, highlight, copy and paste everything from this window (Ctrl A and Ctrl C).

Netscape

  1. Click the View menu, and then click Page Source. Use Ctrl U in Windows, ?-U for a Mac, and meta U for a Unix device.
  2. Copy the contents of the window. Press Ctrl A to select all the header information, and then press Ctrl C to copy the Internet header information in Windows.

Eudora

Click here to view the Eudora Header Information tutorial video.

Claris E-Mailer

Under Mail, select Show Long Headers.

Lotus

Select the Message for which you want to analyze the header. Click File, Export, give a name to the export file, and then leave the file type as structured text. Now open the exported mail with Notepad. You will find the sender's server type (Exchange, sendmail, etc.), server IP or Domain Address routing path in the exported file. We also have On-line SMTP Header readers to find the information for us. Copy the entire text and paste it in the Analyzer to find out more information about the Sender's Domain.
Header Analyzer tool can be located at this url: http://tools.appriver.com/index.aspx?tool=header.

Lotus Notes 4.6 (Win 9x client)

Open the properties box on the message (in the default installation of the Notes Client, it will be the first smart icon on the left, but you can also right-click the document and choose properties from that menu). Choose the second tab on the properties box, which contains a list of fields and their contents. Scroll down to the field $additionalheaders. Select the contents of the field and click Ctrl C to copy them to your clipboard. Open a new e-mail message, put your cursor in the body of the message, and click Ctrl V to paste the headers. If Notes will not permit you to select the contents of the field, then you need to manually copy them to a new message. (Please be very careful with this procedure.)

Lotus Notes R5

  1. From the menu bar, click Actions, Tools, and Delivery Information, respectively.
  2. Copy the information from the bottom box into your e-mail report at the top of the spam.

Lotus Notes 5.x

Export the message as structured text to a file, then copy/paste the entire message. You should get all the received fields with Received: already in place. You'll also get reply-to: and other SMTP headers. Lotus Notes for v5.x - Single click the subject line without opening the document to full screen. Select File (upper left), select Export Name the file, select Export, click the selected documents, and then click OK. The file now exists where you have saved it. You can open it or attach the file to an e-mail. To open it, you need to select a word processing program (Wordpad is recommended) or you can attach the file to an e-mail without opening it yourself.

Lotus Notes 6.x

You might be able to get header information (of an open e-mail) by clicking View, Show, and then Page Source. This will show the entire contents of the message, with of course, the headers at the top of the message. Also, in Lotus Notes version 4x, 5x, you can click Edit/Properties. From here, click the 2nd tab, and you'll find quite a number of fields. Lotus Notes breaks up the various header entries into various received fields, which are individually selectable, and can be copied and pasted. A little cumbersome, but a method that I've had to use for troubleshooting in the past. Please note that some versions or installations of Lotus Notes do not comply with Internet standards and discard the headers. If that is the case, you should contact your system administrator to see if there are any logs of incoming mail that might assist you. You as the user will not be able to get the headers at all. Please see Notes.net for further information.

Hotmail

Click here to view the Hotmail Header Information tutorial video.

Google Mail (GMail)

Click here to view the Gmail Header Information tutorial video.

Yahoo! Mail

Click here to view the Yahoo! Mail Header Information tutorial video.

Pegasus Mail

To view the full headers for each message, use Ctrl +H. This will show the full headers for the particular message, but will not add them to any reply or forward. You need to cut/paste the message into the reply/forward to send these headers.

Novell GroupWise

  1. Open the message.
  2. In the message window, click File, Attachments, and View.
  3. Select the Mime.822 attachment.

Thunderbird Mail

  1. Select the e-mail message.
  2. Click View, Headers, and All.
  3. Click Forward and send the message to the appropriate e-mail address.
  4. To hide the full headers again, click View, Headers, and Normal.


Date Published: 2012.06.06   Uppdatera datum: 2012.11.14